It is currently Sat, 17 Apr 2021 18:05:40 GMT



 
Author Message
 RSC console
When I try to open a console window with RSC, I get a message:  console
session already in use
connection to host lost.

I don't know how to reset this so that it doesn't think a console is already
open.  If I do a ps -ef | grep console, I get:
root 794 .... console /usr/lib/saf/ttymon -g -h -p HOSTNAME console
ogin:  -T sun -d /dev/console -l c

I'm not sure where this is coming from or if this is causing the problem,
but if I kill it, it comes right back with another PID.  I don't have any
consoles attached to the system in any way except the RSC.



 Mon, 31 Jul 2006 05:55:29 GMT   
 RSC console
What you could do is login to the RSC and reset the RSC via "reset-rsc".
Your connection with the RSC will be lost and after one or two minutes
you can login to the RSC again and start a console session.

G'luck.

Frank



 Mon, 31 Jul 2006 07:12:23 GMT   
 RSC console
Hi,

That's a bug of the RSC.
You have to run each time (even if you do not have any console already open)
the following command
console -f

Hope this helps,
Bye,

Pierre-Yves
news:402ab6d0$0$568$e4fe514c@news.xs4all.nl...



 Mon, 31 Jul 2006 23:53:23 GMT   
 
   [ 3 post ] 

Similar Threads

1. rsc console already in use

2. RSC Console Problem

3. RSC console recovery

4. e250 setup problems rsc/console maybe full security mode

5. Question about rsc and system console

6. E250 console directed to rsc and framebuffer/keyboard

7. Does anyone find the RSC cards reliable?

8. RSC and CEDIAG

9. 280r w/no os + RSC

10. RSC firmare not responding, but can login using telnet


 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software