It is currently Sat, 24 Oct 2020 17:38:20 GMT



 
Author Message
 panic[cpu0]/thread=30000977d00: Can't invoke , error 2
Folks,

I am trying to perform a clean install of Solaris 9 (09/04) onto my
Ultra 5, currently running Solaris 8 (02/02).

I insert Software CD 1/2,
break to to ok> prompt,
boot cdrom -install
and...

ok boot cdrom -install
Resetting ...

Sun Ultra 5/10 UPA/PCI (UltraSPARC-IIi 400MHz), No Keyboard
OpenBoot 3.31, 256 MB (50 ns) memory installed, Serial #16302377.
Ethernet address 8:0:20:f8:c1:29, Host ID: 80f8c129.

Rebooting with command: boot cdrom -install
Boot device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0:f  File and args:
-install
SunOS Release 5.9 Version Generic_117171-07 64-bit
Copyright 1983-2003 Sun Microsystems, Inc.  All rights reserved.
Use is subject to license terms.
\
panic[cpu0]/thread=30000977d00: Can't invoke , error 2

000002a100137a40 genunix:icode+284 (1444c00, 0, 1438a38, 3000097b438,
16, 0)
%l0-3: 00000000ffbffff0 00000000ffbffffc 0000000000000000
0000030000975c08
%l4-7: 0000000000000000 00000000ffbffffd 00000000014579d0
0000000001457800

syncing file systems... done
skipping system dump - no dump device configured
rebooting...
Resetting ...

I've googled for that error but to no avail.

Does anybody have a clue at what's wrong or could point me into the
right direction?

Thank you in advance

Lollo



 Wed, 18 Jul 2007 01:00:06 GMT   
 panic[cpu0]/thread=30000977d00: Can't invoke , error 2

I don't know that it has anything to do with your problem, but your boot
string is almost certainly wrong.  If you're trying to do an unassisted
custom jumpstart, there needs to be a space between the dash and the
install.

boot cdrom - install

Just to test, I'd remove the '- install' portion and see if you can
complete a boot without it.  

You might have bad media.  Do you have another copy of the installation
disk?

--
Darren Dunham                                           ddun...@taos.com
Senior Technical Consultant         TAOS            http://www.taos.com/
Got some Dr Pepper?                           San Francisco, CA bay area
         < This line left intentionally blank to confuse you. >



 Wed, 18 Jul 2007 01:36:59 GMT   
 panic[cpu0]/thread=30000977d00: Can't invoke , error 2
Hi Darren,

the missing space between the dash and "install"... that was it!!!
Thanks again

Lollo



 Fri, 20 Jul 2007 20:54:34 GMT   
 
   [ 3 post ] 

Similar Threads

1. Ultra 1 Fatal Crash: Panic [cpu0] Thread=10404000 Couldn't Load Scheduler Class:TS

2. panic[cpu0]/thread=10408000: vfs_mountroot: cannot mount root

3. panic[cpu0]/thread=xxxxxxxxxx

4. "panic[cpu0]/thread=10404000: mod_hold_stub:"

5. panic[cpu0]

6. SPARC Station 5 - panic[cpu0]

7. panic[cpu0]/

8. panic[cpu0]

9. CPU0 PANIC


 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software