It is currently Sat, 04 Feb 2023 12:23:32 GMT



 
Author Message
 stuck at "Loading /solaris/boot.bin "
Sol-9-x86; tried install-CD with the result in the Subject line;
then I tried CD1, wiped everything, tried again, Minimum Install.
Result: identical.
A black screen with
Solaris DCB and
Loading /solaris/boot.bin
for a few minutes, then it reboots automatically; same, over and over.

Searched, also on Google, but did not find any indication.
The machine is a DELL Inspiron 8100 which installs and ran RedHat 7.3
and OpenBSD just fine.



 Thu, 01 Jun 2006 11:34:01 GMT   
 stuck at "Loading /solaris/boot.bin "

It is worth having a look at

http://www.bolthole.com/solaris/x86.html
particularly the BIOS refs as these usually cause a heap of problems.

http://www.solaris-x86.org/

The 8000 and 8200 are listed on the HCl
http://www.sun.com/bigadmin/hcl/data/systems/views/laptop.mfg.html

And crossposted to alt.solaris.x86 for more input
--

        Bruce
######################################################
# The internet is a huge and diverse community and   #
# not every one is friendly"                            #
#        http://www.ytc1.co.uk                       #
######################################################



 Thu, 01 Jun 2006 20:43:03 GMT   
 
   [ 2 post ] 

Similar Threads

1. "Cannot load Solaris boot block"

2. e100: eth1: e100_request_firmware: Failed to load firmware "e100/d101m_ucode.bin": -2

3. Boot hangs at "Loading Kernel"

4. Solaris "Network Load Balancing"

5. GETSERVBYNAME()????????????????????"""""""""""""

6. "gyro stick"

7. $PATH doesn't "stick"

8. how to make settings "stick"

9. "at now" gets stuck/slow

10. Booting Solaris "Read-Only"...?


 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software