It is currently Wed, 22 May 2019 08:41:16 GMT



 
Author Message
 x86 jumpstart and compaq dl360
All,

 I am doing a jumpstart install of Solaris 7 x86 on a dual proc compaq
DL360.  Here is the problem in a nutshell..

 Solaris does not recognize the SCSI HBA so there are driver diskettes
that compaq put out.  This is obviously annoying in a jumpstart
install to add 4 disks before choosing jumpstart, so i patched the
kernel on the jumpstart server with these drivers.  This worked to get
the install going, but still when the install completes the bootenv.rc
file has no boot-path entry (which i tried adding) and upon reboot
goes right into the setup configuration screen...

 ANyone know a way to add to the begin scripts in jumpstart to
automate the part of the install where you hit F4 to add device
drivers off of disk ?

  Anyone with some exposure to DL360 on solaris intel would be greatly
appreciated ...

 Thanks

 Adam



 Sun, 04 Jan 2004 07:29:13 GMT   
 
   [ 1 post ] 

Similar Threads

1. x86 jumpstart compaq dl360 issues

2. serial connection from wti cms16 to compaq dl360 running RH7.1

3. Network packet overrun on Compaq DL360

4. Compaq DL360 G2

5. SMP with RedHat 6.2 on Compaq DL360

6. Compaq ProLiant DL360 G2 - Smart Array 5i

7. Compaq ProLiant DL360 G2 - bge - Broadcom BCM570x PCI gigabit ethernet adapter

8. 2.5.7 compile errors w/ Compaq DL360 Smart2 controller

9. DLT drive and Compaq DL360 SCSI interface

10. Compaq ProLiant DL360 G2 - bge - Broadcom BCM570x PCI gigabit ethernet adapter


 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software