It is currently Thu, 24 Sep 2020 10:48:22 GMT



 
Author Message
 APIC error on CPU0:00(08)
This message apears only when i use  linux kernel-2.4 and not in 2.2.17.

What is means ?

Any Help is apreciated

Final message in dmesg

Adding Swap: 265032k swap-space (priority -1)
APIC error on CPU0: 00(08)
APIC error on CPU1: 00(04)
APIC error on CPU0: 08(02)
APIC error on CPU0: 02(08)
APIC error on CPU1: 04(04)
APIC error on CPU1: 04(02)
APIC error on CPU1: 02(04)
APIC error on CPU0: 08(04)
APIC error on CPU1: 04(08)
APIC error on CPU0: 04(04)
APIC error on CPU1: 08(08)
APIC error on CPU1: 08(02)

My Motherboard is BP6 with two Celeron 500



 Tue, 01 Jul 2003 08:48:03 GMT   
 APIC error on CPU0:00(08)

That v2.2.x did not print any messages for this error. It was happening,
just not being reported.  Many BP6 boards get errors like this.

If you are overclocking this tends to make the errors happen more often.

I have only been running 2.4.0-test12 for a short while (must upgrade to
2.4.0 final now) but have not seen any APIC errors (yet - fingers crossed)
on my BP6 with 2x 433@433.
--
David Wilson  School of IT & CS, Uni of Wollongong, Australia



 Thu, 03 Jul 2003 11:03:02 GMT   
 APIC error on CPU0:00(08)
I'm getting them as well, on a BP6 with 2* Celeron366@506
Actually just posted it in comp.os.linux.hardware....
I'm curious to know if anyone knows what this is. It doesn't seem to be
a major problem,
because the system is otherwise stable.

Leander



 Sun, 06 Jul 2003 22:11:26 GMT   
 APIC error on CPU0:00(08)

Sounds like the famous broken voltage regulator problem.
Is your board a Rev. 1.1? (Look at the side of the 2nd ISA slot).
All Rev. 1.1 boards have a broken voltage regulator resulting in
a (more or less) fluctuating CPU core voltage.
In my case it fluctuated so much that the board was unstable.
Therefore I requested a RMA and got a new board.

Regards,

Marcel

--
It sports 64K of L1 data cache, 64K of L1 instruction cache, three
independent integer pipelines, three address calculation pipelines,
and a fully pipelined, out-of-order, three-way floating-point engine.



 Sun, 06 Jul 2003 22:54:36 GMT   
 
   [ 4 post ] 

Similar Threads

1. APIC error on CPU:00(08) ?

2. APIC error on CPU0: 00(40) on Debian 2.2.r.4

3. - APIC error on CPU0: 00(40)

4. APIC error on CPU0: 00(02)

5. APIC error on CPU0 (UP APIC kernel)

6. APIC error on CPU1: 80(00)

7. PROBLEM: Dual (2) AMD ATHLON MP 1900+ CPUs gives APIC error on CPU[0]: 00(02)

8. error: received bad configure nak/rej 12 00 00 00

9. SOLVED : LILO gives me L 00 00 00 00 00 00 00

10. Help LILO gives me L 00 00 00 00 00 00 00


 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software