It is currently Sat, 24 Oct 2020 17:08:54 GMT



 
Author Message
 Netscape3.04 error?

Hi there all you computer experts,

I've been experiencing a problem with Netscape 3.04
Usually when I have it running for a couple of hours,
even when I'm not doing anything or am away from the comp,
it disconnects my dial-up connection (call waiting blocked)
displayes this message and basically crashes:

___________________________________________________
NETSCAPE caused an invalid page fault in
module NETSCAPE.EXE at 0137:00441818.
Registers:
EAX=0000d1e9 CS=0137 EIP=00441818 EFLGS=00010202
EBX=00add520 SS=013f ESP=0093f72c EBP=00add538
ECX=ffffffff DS=013f ESI=00add4c0 FS=0f0f
EDX=0000000e ES=013f EDI=00add4cc GS=0000
Bytes at CS:EIP:
8b 40 04 ff 50 18 83 c4 04 c3 cc cc cc cc cc cc
Stack dump:
0000d1e9 0047c4b0 ffffffff 0093fb1c 27450010 00add4c0 0000002a 005e9db0
00a60280 0093fb1c 00404772 00add4c0 0093fb1c 27450010 00a84a60 005e9db0
______________________________________________________

This is the 3.04 version that I thought was suppose to be bug free.
Does anyone know what this message means, why this is happening and how
to fix it?

Please email me at
mail...@crosscanada.com

Thanx in advance! :) Rudy



 Fri, 01 Dec 2000 03:00:00 GMT   
 
   [ 1 post ] 

Similar Threads

1. Please help! L 04 04 04 04 04 04 04 04 10 10 10 10 04 10ILO

2. L 04 04 04 04 ...

3. APIC error on cpu0: 04(04)

4. Bootdisk displays l04 04 04 04 continuosuly

5. LILO hangs at LI and L 04 04 ...

6. Solaris Software Companion CD 04/04 ISO?

7. two questions - ppp patch - 101425-04 ( not 101424-04)

8. A LILO problem: L 04 04.....

9. Boot error L 04

10. Solaris 9 4/04, picld errors


 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software