It is currently Tue, 30 Nov 2021 17:12:03 GMT



 
Author Message
 xfree86 update fails (module ABI minor Version is newer than the server's version)
Hi!

Actually I just wanted to install powervr to use opengl with my Videologic
Vivid!XS. But therefor I needed to update XFree86 from 4.0.3 to >=4.1.0. So
I installed RPMs of Suse: xf86, xmodules, xshared and xf86_glx
all of version 4.2.0-107 and the powervr RPM for Suse 8.0 (actually I
have/had something older).
But I cannot start my xserver now. The log starts (amazingly) with "XFree 86
Version 4.0.3 ...";
some lines later:
"(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(EE) module ABI minor Version (3) is newer than the server's version (2)"
The same stands there for another file then it stops.

What is my fault?

Thank you,

Heiko.

--
From "Faster than Thought":
"Tring Machine. In 1936 Dr Turing wrote a paper on the design and
limitations of computing machines. For this reason they are sometimes known
by his name. The umlaut is an unearned and undesirable addition, due,
presumably, to an impression that anything so incomprehensible must be
Teutonic."



 Wed, 18 May 2005 20:23:18 GMT   
 
   [ 1 post ] 

Similar Threads

1. new version of KA9Q -- minor bug fixes

2. Which version of XFree86 am I running ?

3. I've installed Red Hat 5.0 Linux and I've got a problem

4. Module Problems (Yes, I've RTFM!)

5. Adding a module when I've only got the binary

6. Adding a module when I've only got the binary

7. Help with "insmod: can't find module wiht major minor 10, 135

8. Module Programming: module version vs. kernel version


 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software